https://github.com/nixtla logo
#neural-forecast
Title
# neural-forecast
v

virgilio espina

04/03/2023, 4:44 PM
I have 96 samples and i set val_size=10 then I have this: "RuntimeError: No best trial found for the given metric: loss. This means that no trial has reported this metric, or all values reported for this metric are NaN. To not ignore NaN values, you can set the
filter_nan_and_inf
arg to False."
c

Cristian (Nixtla)

04/03/2023, 6:57 PM
Hi @virgilio espina. Can you also show the
nhits_config
please? Have you tried setting
val_size=12
(at least one horizon)?
this is usually caused by either an error with the configuration or validation set
14 Views