https://github.com/nixtla logo
#general
Title
# general
m

MALISETTY SUMANTH

11/25/2022, 2:21 PM
I got this error.
f

fede (nixtla) (they/them)

11/25/2022, 5:12 PM
hey @MALISETTY SUMANTH! What version of python are you using? I guess that may be the reason the minimum supported version is python3.7.
m

MALISETTY SUMANTH

11/26/2022, 6:51 AM
3.7.9 version
f

fede (nixtla) (they/them)

11/30/2022, 12:34 AM
hey @MALISETTY SUMANTH! We have just released a version of HierarchicalForecast that does not depend on
mycolorpy
(the library that threw the error you showed). You can install it using:
pip install "hierarchicalforecast>=0.2.1"
Please let me know if any errors appear 🙌
m

MALISETTY SUMANTH

11/30/2022, 4:33 AM
Sure, I will try this.